ColorXYZCreateFromLAB Method |
Create the nearest XYZ equivalent of a Lab color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorXYZ CreateFromLAB(
ColorLAB lab
)
Public Shared Function CreateFromLAB (
lab As ColorLAB
) As ColorXYZ
Parameters
- lab
- Type: Rhino.DisplayColorLAB
Target color in LAB space.
Return Value
Type:
ColorXYZThe XYZ equivalent of the LAB color.
See Also