Click or drag to resize

ColorXYZCreateFromCMYK Method

Create the nearest XYZ equivalent of a CMYK color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorXYZ CreateFromCMYK(
	ColorCMYK cmyk
)

Parameters

cmyk
Type: Rhino.DisplayColorCMYK
Target color in CMYK space.

Return Value

Type: ColorXYZ
The XYZ equivalent of the CMYK color.
See Also