Click or drag to resize

ColorXYZ Methods

The ColorXYZ type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCreateFromCMYK
Create the nearest XYZ equivalent of a CMYK color.
Public methodStatic memberCreateFromHSL
Create the nearest XYZ equivalent of an HSL color.
Public methodStatic memberCreateFromHSV
Constructs the nearest XYZ equivalent of an HSV color.
Public methodStatic memberCreateFromLAB
Create the nearest XYZ equivalent of a Lab color.
Public methodStatic memberCreateFromLCH
Create the nearest XYZ equivalent of an LCH color.
Public methodStatic memberCreateFromRGBA
Create the nearest XYZ equivalent of a RGBA color.
Top
See Also