ColorCMYKCreateFromXYZ Method |
Constructs the nearest CMYK equivalent of an XYZ color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorCMYK CreateFromXYZ(
ColorXYZ xyz
)
Public Shared Function CreateFromXYZ (
xyz As ColorXYZ
) As ColorCMYK
Parameters
- xyz
- Type: Rhino.DisplayColorXYZ
Target color in XYZ space.
Return Value
Type:
ColorCMYKThe CMYK equivalent of the XYZ color.
See Also