Click or drag to resize

ColorCMYKCreateFromHSL Method

Constructs the nearest CMYK equivalent of an HSL color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorCMYK CreateFromHSL(
	ColorHSL hsl
)

Parameters

hsl
Type: Rhino.DisplayColorHSL
Target color in HSL space.

Return Value

Type: ColorCMYK
The CMYK equivalent of the HSL color.
See Also