Click or drag to resize

ColorCMYK Methods

The ColorCMYK type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCreateFromHSL
Constructs the nearest CMYK equivalent of an HSL color.
Public methodStatic memberCreateFromHSV
Constructs the nearest CMYK equivalent of an HSV color.
Public methodStatic memberCreateFromLAB
Constructs the nearest CMYK equivalent of a LAB color.
Public methodStatic memberCreateFromLCH
Constructs the nearest CMYK equivalent of a LCH color.
Public methodStatic memberCreateFromRGBA
Create the nearest CMYK equivalent of a RGBA color.
Public methodStatic memberCreateFromXYZ
Constructs the nearest CMYK equivalent of an XYZ color.
Top
See Also