Click or drag to resize

ColorCMYKCreateFromLCH Method

Constructs the nearest CMYK equivalent of a LCH color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorCMYK CreateFromLCH(
	ColorLCH lch
)

Parameters

lch
Type: Rhino.DisplayColorLCH
Target color in LCH space.

Return Value

Type: ColorCMYK
The CMYK equivalent of the LCH color.
See Also