ColorCMYKCreateFromLAB Method |
Constructs the nearest CMYK equivalent of a LAB color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorCMYK CreateFromLAB(
ColorLAB lab
)
Public Shared Function CreateFromLAB (
lab As ColorLAB
) As ColorCMYK
Parameters
- lab
- Type: Rhino.DisplayColorLAB
Target color in LAB space.
Return Value
Type:
ColorCMYKThe CMYK equivalent of the LAB color.
See Also