Click or drag to resize

ColorCMYKCreateFromHSV Method

Constructs the nearest CMYK equivalent of an HSV color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static ColorCMYK CreateFromHSV(
	ColorHSV hsv
)

Parameters

hsv
Type: Rhino.DisplayColorHSV
Target color in HSV space.

Return Value

Type: ColorCMYK
The CMYK equivalent of the HSV color.
See Also