ModelValue Class |
Namespace: Grasshopper.Rhinoceros
The ModelValue type exposes the following members.
Name | Description | |
---|---|---|
![]() | IsValidWhyNot | |
![]() | TypeDescription |
Name | Description | |
---|---|---|
![]() | CastToT | |
![]() | Clone | |
![]() | Equals(ModelValue) | |
![]() | Equals(Object) | (Overrides ObjectEquals(Object).) |
![]() | GetHashCode | (Overrides ObjectGetHashCode.) |
![]() | Read | |
![]() ![]() | ReadValueT | |
![]() | ScriptVariable | |
![]() | TooltipString | |
![]() | ToString | (Overrides ObjectToString.) |
![]() | Write | |
![]() ![]() | WriteValueT |