ObjectDraftingLineWidth Class |
Namespace: Grasshopper.Rhinoceros.Drafting
The ObjectDraftingLineWidth type exposes the following members.
Name | Description | |
---|---|---|
![]() | ObjectDraftingLineWidth | Initializes a new instance of the ObjectDraftingLineWidth class |
![]() | ObjectDraftingLineWidth(ObjectDraftingLineWidthValue) | Initializes a new instance of the ObjectDraftingLineWidth class |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | CastToT(T) | (Overrides ModelValueCastToT(T).) |
![]() | ToAttributes | |
Name | Description | |
---|---|---|
![]() ![]() | (ObjectDraftingLineWidth to ObjectDraftingLineWidthValue) | |
![]() ![]() | (ObjectDraftingLineWidthValue to ObjectDraftingLineWidth) |