Namespace:
Grasshopper.Rhinoceros
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public virtual bool CastTo<T>(
out T target
)
Public Overridable Function CastTo(Of T) (
<OutAttribute> ByRef target As T
) As Boolean
Parameters
- target
- Type: T
Type Parameters
- T
Return Value
Type:
BooleanImplements
IGH_GooCastToT(T)See Also