ObjectRender Class |
Namespace: Grasshopper.Rhinoceros.Render
The ObjectRender type exposes the following members.
Name | Description | |
---|---|---|
![]() | ObjectRender | Initializes a new instance of the ObjectRender class |
![]() | ObjectRender(ObjectRenderAttributes) | Initializes a new instance of the ObjectRender class |
Name | Description | |
---|---|---|
![]() | CastsShadows | |
![]() | Material | |
![]() | ReceivesShadows |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | CastToT(T) | (Overrides ModelValueCastToT(T).) |
![]() | ToAttributes | |
![]() | ToDetails | |
Name | Description | |
---|---|---|
![]() ![]() | (ObjectRenderAttributes to ObjectRender) |