ObjectDrafting Class |
Namespace: Grasshopper.Rhinoceros.Drafting
The ObjectDrafting type exposes the following members.
Name | Description | |
---|---|---|
![]() | ObjectDrafting() | Initializes a new instance of the ObjectDrafting class |
![]() | ObjectDrafting(ObjectDrafting.Attributes) | Initializes a new instance of the ObjectDrafting class |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | CastTo<T>(T) | (Overrides ModelValue.CastTo<T>(T).) |
![]() | Equals(Object) | (Overrides ModelValue.Equals(Object).) |
![]() | GetHashCode | (Overrides ModelValue.GetHashCode().) |
![]() | ToAttributes | |
![]() | ToDetails | |
Name | Description | |
---|---|---|
![]() ![]() | Implicit(ObjectDrafting.Attributes to ObjectDrafting) |