ModelHatchLine Class |
Namespace: Grasshopper.Rhinoceros.Drafting
The ModelHatchLine type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelHatchLine | Initializes a new instance of the ModelHatchLine class |
![]() | ModelHatchLine(ModelHatchLineAttributes) | Initializes a new instance of the ModelHatchLine class |
![]() | ModelHatchLine(HatchLine) | Initializes a new instance of the ModelHatchLine class |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | ToAttributes | |
![]() | ToHatchLine | |
![]() | ToString | (Overrides ModelValueToString.) |