ObjectDisplay Class |
Namespace: Grasshopper.Rhinoceros.Display
The ObjectDisplay type exposes the following members.
Name | Description | |
---|---|---|
![]() | ObjectDisplay | Initializes a new instance of the ObjectDisplay class |
![]() | ObjectDisplay(ObjectDisplayAttributes) | Initializes a new instance of the ObjectDisplay class |
Name | Description | |
---|---|---|
![]() | Color | |
![]() | WireDensity |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | CastToT(T) | (Overrides ModelValueCastToT(T).) |
![]() | ToAttributes | |
![]() | ToDetails | |
Name | Description | |
---|---|---|
![]() ![]() | (ObjectDisplayAttributes to ObjectDisplay) |