ObjectDisplayCastToT Method (T) |
Namespace:
Grasshopper.Rhinoceros.Display
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public override bool CastTo<T>(
out T target
)
Public Overrides Function CastTo(Of T) (
<OutAttribute> ByRef target As T
) As Boolean
Parameters
- target
- Type: T
Type Parameters
- T
Return Value
Type:
BooleanSee Also