ModelUnitSystem Class |
Namespace: Grasshopper.Rhinoceros
The ModelUnitSystem type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelUnitSystem | Initializes a new instance of the ModelUnitSystem class |
![]() | ModelUnitSystem(ModelUnitSystemValue) | Initializes a new instance of the ModelUnitSystem class |
![]() | ModelUnitSystem(ActiveSpace, RhinoDoc) | Initializes a new instance of the ModelUnitSystem class |
Name | Description | |
---|---|---|
![]() | ActiveSpace | |
![]() | BaseSystem | |
![]() | Factor | |
![]() | IsValid | (Overrides ModelValue.IsValid.) |
![]() | MetersPerUnit | |
![]() | Name |
Name | Description | |
---|---|---|
![]() | AdjustDocumentUnitSystem | |
![]() ![]() | Cast | |
![]() | CastToT(T) | (Overrides ModelValueCastToT(T).) |
![]() ![]() | Copy | |
![]() | TooltipString | (Overrides ModelValueTooltipString.) |
Name | Description | |
---|---|---|
![]() ![]() | (ModelUnitSystem to ModelUnitSystemValue) | |
![]() ![]() | (ModelUnitSystemValue to ModelUnitSystem) |