Click or drag to resize

Point4d Operators

The Point4d type exposes the following members.

Operators
  NameDescription
Public operatorStatic memberAddition
Sums two Point4d together.
Public operatorStatic memberEquality
Determines whether two Point4d have equal values.
Public operatorStatic memberInequality
Determines whether two Point4d have different values.
Public operatorStatic memberMultiply(Point4d, Point4d)
Multiplies two Point4d together, returning the dot (internal) product of the two. This is not the cross product.
Public operatorStatic memberMultiply(Point4d, Double)
Multiplies a point by a number.
Public operatorStatic memberSubtraction
Subtracts the second point from the first point.
Top
See Also