Click or drag to resize

Point4dAddition Operator

Sums two Point4d together.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Point4d operator +(
	Point4d point1,
	Point4d point2
)

Parameters

point1
Type: Rhino.GeometryPoint4d
First point.
point2
Type: Rhino.GeometryPoint4d
Second point.

Return Value

Type: Point4d
A new point that results from the weighted addition of point1 and point2.
See Also