Point4dSubtraction Operator |
Subtracts the second point from the first point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Point4d operator -(
Point4d point1,
Point4d point2
)
Public Shared Operator - (
point1 As Point4d,
point2 As Point4d
) As Point4d
Parameters
- point1
- Type: Rhino.GeometryPoint4d
First point. - point2
- Type: Rhino.GeometryPoint4d
Second point.
Return Value
Type:
Point4dA new point that results from the weighted subtraction of point2 from point1.
See Also