Point4dInequality Operator |
Determines whether two Point4d have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Point4d a,
Point4d b
)
Public Shared Operator <> (
a As Point4d,
b As Point4d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint4d
The first point. - b
- Type: Rhino.GeometryPoint4d
The second point.
Return Value
Type:
Booleantrue if the two points differ in any coordinate; false otherwise.
See Also