Point4dMultiply Operator (Point4d, Point4d) |
Multiplies two
Point4d together, returning the dot (internal) product of the two.
This is not the cross product.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static double operator *(
Point4d point1,
Point4d point2
)
Public Shared Operator * (
point1 As Point4d,
point2 As Point4d
) As Double
Parameters
- point1
- Type: Rhino.GeometryPoint4d
The first point. - point2
- Type: Rhino.GeometryPoint4d
The second point.
Return Value
Type:
DoubleA value that results from the coordinate-wise multiplication of point1 and point2.
See Also