Click or drag to resize

Ray3d Methods

The Ray3d type exposes the following members.

Methods
  NameDescription
Public methodEpsilonEquals
Check that all values in other are within epsilon of the values in this
Public methodEquals(Object)
Determines whether the specified System.Object is a Ray3d and has the same values as the present ray.
(Overrides ValueTypeEquals(Object).)
Public methodEquals(Ray3d)
Determines whether the specified Ray3d has the same value as the present ray.
Public methodGetHashCode
Computes a hashing number that represents the current ray.
(Overrides ValueTypeGetHashCode.)
Public methodPointAt
Evaluates a point along the ray.
Top
See Also