Ray3dEquals Method (Ray3d) |
Determines whether the specified Ray3d has the same value as the present ray.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Ray3d ray
)
Public Function Equals (
ray As Ray3d
) As Boolean
Parameters
- ray
- Type: Rhino.GeometryRay3d
The specified ray.
Return Value
Type:
Booleantrue if ray has the same position and direction as this; otherwise false.
Implements
IEquatableTEquals(T)See Also