Ray3dEquals Method (Object) |
Determines whether the specified System.Object is a Ray3d and has the same values as the present ray.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override bool Equals(
Object obj
)
Public Overrides Function Equals (
obj As Object
) As Boolean
Parameters
- obj
- Type: SystemObject
The specified object.
Return Value
Type:
Booleantrue if obj is a Ray3d and has the same position and direction as this; otherwise false.
See Also