Click or drag to resize

Ray3dGetHashCode Method

Computes a hashing number that represents the current ray.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override int GetHashCode()

Return Value

Type: Int32
A signed integer that represents both position and direction, but is not unique.
See Also