Evaluates a point along the ray.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d PointAt(
double t
)
Public Function PointAt (
t As Double
) As Point3d
Parameters
- t
- Type: SystemDouble
The t parameter.
Return Value
Type:
Point3dA point at (Direction*t + Position).
See Also