Click or drag to resize

ComponentIndex Methods

The ComponentIndex type exposes the following members.

Methods
  NameDescription
Public methodCompareTo
Compares this ComponentIndex with another ComponentIndex.
Public methodEquals(ComponentIndex)
Determines whether the specified ComponentIndex is equal to the current ComponentIndex, comparing by value.
Public methodEquals(Object)
Determines whether the specified Object is equal to the current ComponentIndex, comparing by value.
(Overrides ValueTypeEquals(Object).)
Public methodGetHashCode
Computes the hash code for this ComponentIndex object.
(Overrides ValueTypeGetHashCode.)
Public methodIsUnset
Return true is this component index is the same as the Unset component index
Top
See Also