Click or drag to resize

ComponentIndexEquals Method (Object)

Determines whether the specified Object is equal to the current ComponentIndex, comparing by value.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
The other object to compare with.

Return Value

Type: Boolean
true if obj is a ComponentIndex and ComponentIndexType and Index is the same; false otherwise.
See Also