Click or drag to resize

ComponentIndexEquals Method (ComponentIndex)

Determines whether the specified ComponentIndex is equal to the current ComponentIndex, comparing by value.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool Equals(
	ComponentIndex other
)

Parameters

other
Type: Rhino.GeometryComponentIndex
The other ComponentIndex to compare with.

Return Value

Type: Boolean
true if other has the same ComponentIndexType and Index as this; otherwise, false.

Implements

IEquatableTEquals(T)
See Also