Click or drag to resize

ComponentIndexGetHashCode Method

Computes the hash code for this ComponentIndex object.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public override int GetHashCode()

Return Value

Type: Int32
A hash value that might be equal for two different ComponentIndex values.
See Also