Click or drag to resize

RenderTextureSimulatedTexture Method

[Missing <summary> documentation for "M:Rhino.Render.RenderTexture.SimulatedTexture(Rhino.Render.RenderTexture.TextureGeneration,System.Int32,Rhino.DocObjects.RhinoObject)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public virtual SimulatedTexture SimulatedTexture(
	RenderTextureTextureGeneration tg,
	int size = -1,
	RhinoObject obj = null
)

Parameters

tg
Type: Rhino.RenderRenderTextureTextureGeneration

[Missing <param name="tg"/> documentation for "M:Rhino.Render.RenderTexture.SimulatedTexture(Rhino.Render.RenderTexture.TextureGeneration,System.Int32,Rhino.DocObjects.RhinoObject)"]

size (Optional)
Type: SystemInt32

[Missing <param name="size"/> documentation for "M:Rhino.Render.RenderTexture.SimulatedTexture(Rhino.Render.RenderTexture.TextureGeneration,System.Int32,Rhino.DocObjects.RhinoObject)"]

obj (Optional)
Type: Rhino.DocObjectsRhinoObject

[Missing <param name="obj"/> documentation for "M:Rhino.Render.RenderTexture.SimulatedTexture(Rhino.Render.RenderTexture.TextureGeneration,System.Int32,Rhino.DocObjects.RhinoObject)"]

Return Value

Type: SimulatedTexture

[Missing <returns> documentation for "M:Rhino.Render.RenderTexture.SimulatedTexture(Rhino.Render.RenderTexture.TextureGeneration,System.Int32,Rhino.DocObjects.RhinoObject)"]

See Also