RenderTextureIsImageBased Method |
Query if the texture is image based.
When creating a custom RenderTexture implementation of an image-based texture
set the appropriate property on the CustomRenderContentAttribute decorator on that class.
Do not override this function
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public virtual bool IsImageBased()
Public Overridable Function IsImageBased As Boolean
Return Value
Type:
Booleantrue if the texture is image-based.
See Also