Click or drag to resize

RenderTextureGetWcsBoxMapping Method

[Missing <summary> documentation for "M:Rhino.Render.RenderTexture.GetWcsBoxMapping(Rhino.Geometry.Point3d,Rhino.Geometry.Vector3d)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.7
Syntax
public static Point3d GetWcsBoxMapping(
	Point3d worldXyz,
	Vector3d normal
)

Parameters

worldXyz
Type: Rhino.GeometryPoint3d

[Missing <param name="worldXyz"/> documentation for "M:Rhino.Render.RenderTexture.GetWcsBoxMapping(Rhino.Geometry.Point3d,Rhino.Geometry.Vector3d)"]

normal
Type: Rhino.GeometryVector3d

[Missing <param name="normal"/> documentation for "M:Rhino.Render.RenderTexture.GetWcsBoxMapping(Rhino.Geometry.Point3d,Rhino.Geometry.Vector3d)"]

Return Value

Type: Point3d

[Missing <returns> documentation for "M:Rhino.Render.RenderTexture.GetWcsBoxMapping(Rhino.Geometry.Point3d,Rhino.Geometry.Vector3d)"]

See Also