Click or drag to resize

ChangeQueueApplyMeshInstanceChanges Method

Override this when you want to handle mesh instance changes (block instances and first-time added new meshes)

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected virtual void ApplyMeshInstanceChanges(
	List<uint> deleted,
	List<MeshInstance> addedOrChanged
)

Parameters

deleted
Type: System.Collections.GenericListUInt32

[Missing <param name="deleted"/> documentation for "M:Rhino.Render.ChangeQueue.ChangeQueue.ApplyMeshInstanceChanges(System.Collections.Generic.List{System.UInt32},System.Collections.Generic.List{Rhino.Render.ChangeQueue.MeshInstance})"]

addedOrChanged
Type: System.Collections.GenericListMeshInstance

[Missing <param name="addedOrChanged"/> documentation for "M:Rhino.Render.ChangeQueue.ChangeQueue.ApplyMeshInstanceChanges(System.Collections.Generic.List{System.UInt32},System.Collections.Generic.List{Rhino.Render.ChangeQueue.MeshInstance})"]

See Also