Click or drag to resize

ChangeQueueApplyClippingPlaneChanges Method

Override this when you want to handle clippingplane changes

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected virtual void ApplyClippingPlaneChanges(
	Guid[] deleted,
	List<ClippingPlane> addedOrModified
)

Parameters

deleted
Type: SystemGuid

[Missing <param name="deleted"/> documentation for "M:Rhino.Render.ChangeQueue.ChangeQueue.ApplyClippingPlaneChanges(System.Guid[],System.Collections.Generic.List{Rhino.Render.ChangeQueue.ClippingPlane})"]

addedOrModified
Type: System.Collections.GenericListClippingPlane

[Missing <param name="addedOrModified"/> documentation for "M:Rhino.Render.ChangeQueue.ChangeQueue.ApplyClippingPlaneChanges(System.Guid[],System.Collections.Generic.List{Rhino.Render.ChangeQueue.ClippingPlane})"]

See Also