Click or drag to resize

ClippingPlane Class

ChangeQueue clipping plane
Inheritance Hierarchy
SystemObject
  Rhino.Render.ChangeQueueClippingPlane

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class ClippingPlane

The ClippingPlane type exposes the following members.

Properties
  NameDescription
Public propertyAttributes
Get the ClippingPlaneObject for this clipping plane
Public propertyClipViewports
Get an array of RhinoViewports this clipping plane is supposed to clip.
Public propertyId
Get Guid for this clipping plane
Public propertyIsEnabled
True if clipping plane is enabled
Public propertyPlane
Get the plane that represents this clipping plane
Public propertyViewIds
Get list of Viewport IDs this clipping plane is supposed to clip.
Top
Methods
  NameDescription
Top
See Also