Click or drag to resize

ChangeQueueCrcFromGuid Method

Helper function to get a CRC from a Guid.

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static uint CrcFromGuid(
	Guid guid
)

Parameters

guid
Type: SystemGuid

[Missing <param name="guid"/> documentation for "M:Rhino.Render.ChangeQueue.ChangeQueue.CrcFromGuid(System.Guid)"]

Return Value

Type: UInt32

[Missing <returns> documentation for "M:Rhino.Render.ChangeQueue.ChangeQueue.CrcFromGuid(System.Guid)"]

See Also