Click or drag to resize

ChangeQueueApplyDynamicClippingPlaneChanges Method

Override this when you want to handle dynamicclippingplane changes

Namespace:  Rhino.Render.ChangeQueue
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected virtual void ApplyDynamicClippingPlaneChanges(
	List<ClippingPlane> changed
)

Parameters

changed
Type: System.Collections.GenericListClippingPlane

[Missing <param name="changed"/> documentation for "M:Rhino.Render.ChangeQueue.ChangeQueue.ApplyDynamicClippingPlaneChanges(System.Collections.Generic.List{Rhino.Render.ChangeQueue.ClippingPlane})"]

See Also