Click or drag to resize

VolumeMassPropertiesCompute Method (Brep)

Compute the VolumeMassProperties for a single Brep.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static VolumeMassProperties Compute(
	Brep brep
)

Parameters

brep
Type: Rhino.GeometryBrep
Brep to measure.

Return Value

Type: VolumeMassProperties
The VolumeMassProperties for the given Brep or null on failure.
Exceptions
ExceptionCondition
ArgumentNullExceptionWhen brep is null.
See Also