Click or drag to resize

VolumeMassPropertiesCompute Method (Mesh)

Compute the VolumeMassProperties for a single Mesh.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static VolumeMassProperties Compute(
	Mesh mesh
)

Parameters

mesh
Type: Rhino.GeometryMesh
Mesh to measure.

Return Value

Type: VolumeMassProperties
The VolumeMassProperties for the given Mesh or null on failure.
Exceptions
ExceptionCondition
ArgumentNullExceptionWhen mesh is null.
See Also