Click or drag to resize

Vector3fTransform Method

Transforms the vector in place.

The transformation matrix acts on the left of the vector; i.e.,

result = transformation*vector

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Transform(
	Transform transformation
)

Parameters

transformation
Type: Rhino.GeometryTransform
Transformation matrix to apply.
See Also