Vector3fPerpendicularTo Method |
Sets this vector to be perpendicular to another vector.
Result is not unitized.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool PerpendicularTo(
Vector3f other
)
Public Function PerpendicularTo (
other As Vector3f
) As Boolean
Parameters
- other
- Type: Rhino.GeometryVector3f
Vector to use as guide.
Return Value
Type:
Booleantrue on success, false if input vector is zero or invalid.
See Also