Click or drag to resize

Vector3fEpsilonEquals Method

Check that all values in other are within epsilon of the values in this

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax
public bool EpsilonEquals(
	Vector3f other,
	float epsilon
)

Parameters

other
Type: Rhino.GeometryVector3f
epsilon
Type: SystemSingle

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.Vector3f.EpsilonEquals(Rhino.Geometry.Vector3f,System.Single)"]

Implements

IEpsilonFComparableTEpsilonEquals(T, Single)
See Also