Click or drag to resize

Vector3dReverse Method

Reverses this vector in place (reverses the direction).

If this vector is Invalid, no changes will occur and false will be returned.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Reverse()

Return Value

Type: Boolean
true on success or false if the vector is invalid.
Remarks
Similar to Negate, that is only provided for CLR language compliance.
See Also