Click or drag to resize

Vector3dEpsilonEquals Method

Check that all values in other are within epsilon of the values in this

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax
public bool EpsilonEquals(
	Vector3d other,
	double epsilon
)

Parameters

other
Type: Rhino.GeometryVector3d
epsilon
Type: SystemDouble

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.Vector3d.EpsilonEquals(Rhino.Geometry.Vector3d,System.Double)"]

Implements

IEpsilonComparableTEpsilonEquals(T, Double)
See Also