Vector3dGetHashCode Method |
Computes the hash code for the current vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
Return Value
Type:
Int32A non-unique number that represents the components of this vector.
See Also