Click or drag to resize

Vector3dAdd Method

Sums up two vectors.

(Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Vector3d Add(
	Vector3d vector1,
	Vector3d vector2
)

Parameters

vector1
Type: Rhino.GeometryVector3d
A vector.
vector2
Type: Rhino.GeometryVector3d
A second vector.

Return Value

Type: Vector3d
A new vector that results from the component-wise addition of the two vectors.
See Also