Click or drag to resize

PointCloudAddRange Method (IEnumerablePoint3d, IEnumerableColor)

Appends a collection of points and normal vectors to this point cloud.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void AddRange(
	IEnumerable<Point3d> points,
	IEnumerable<Color> colors
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to append.
colors
Type: System.Collections.GenericIEnumerableColor
Colors to append.
See Also